Articles on: Minecraft

Using BungeeGuard

BungeeGuard is currently unusable and will not work correctly.

Securing a bungee network using BungeeGuard:


Make sure you're using Paper 1.9.4+ if not you will have to install ProtocolLib.

First, install BungeeGuard here.

If you're using Spigot or any version under 1.9.4 you need to install ProtocolLib by clicking here.

Place the BungeeGuard plugin on every server including Bungeecord.

Restart all your servers.

Go to your BungeeGuard config and copy your token.

Enter the token in the spigot file configuration on every server. It should look like this:



Save, then restart your server.

Updated on: 17/01/2023