How to setup 1.17 or above?

Changing to Java 16 may cause plugin issues.
Go to our version changer.
Pick any version you want.
The version must be 1.16+
Then go to Startup tab under Settings.
Then select go to the Java Selector and set it to quay.io/parkervcp/pterodactyl-images:debian_openjdk-16